Risultati da 1 a 5 di 5
  1. #1
    Principiante
    Data Registrazione
    Mar 2015
    Messaggi
    3
    Auto
    alfa 147 1.6ts

    Problema sfondo utente VM034

    Buana sera a tutti quanti, sono nuovo nel circuito e mi chiamo Blitzevo.
    Il mio problema riguarda la personalizzazione dello sfondo del mio Phonocar VM034. NON riesco a caricare le immagini dalla micro SD all'autoradio 2DIN per impostarle come sfondo utente.
    All'inizio ho pensato che forse il formato delle immagini non era adeguato a quello del VM034, così le ho prese e le ho trasformate in un formato 800X480 pixel (risoluzione del dispositivo) con estensione ".JPG".
    In questo modo, ho ritentato nell'impresa ed ho riscontrato di nuovo lo stesso problema, ovvero: quando tento di caricare le foto, scansionando tramite l'opzione "SCAN" presente nel dispositivo [SETTAGGI / GENERALI / WALLPAPER / SD --> SCAN] ma anche tramite l'opzione "SCAN" presente nel dispositivo [SETTAGGI / GENERALI / WALLPAPER / UTENTE --> SCAN], mi rimane fissa la schermata nel primo caso " NESSUNA IMMAGINE ", mentre nel secondo " NESSUNA IMMAGINE. IMPORTARE DA SD ".
    Non sò davvero come fare. Ho pensato in extremis, e credo che la farò, di collegare un portatile all'uscita miniUSB, posta frontalmente, con la speranza che il PC riesca a vedere una o piu unità di memoria da poter gestire manualmente, comprendendo così la struttura interna del dispositivo.

    Premetto che: le immagini sono in formato ".JPG" di "800 X 480 pixel", poste all'interno della microSD sia in una cartella specifica e sia messe libere sul livello principale della microSD.

    ringrazio in anticipo per le future risposte e per il tempo speso.

    Vi saluto e vi auguro una buona serata. Grazie!

  2. #2
    Azienda L'avatar di Phonocar
    Data Registrazione
    Mar 2010
    Età
    45
    Messaggi
    360
    Auto
    Peugeot

    Re: Problema sfondo utente VM034

    Citazione Originariamente Scritto da blitzevo Visualizza Messaggio
    Buana sera a tutti quanti, sono nuovo nel circuito e mi chiamo Blitzevo.
    Il mio problema riguarda la personalizzazione dello sfondo del mio Phonocar VM034. NON riesco a caricare le immagini dalla micro SD all'autoradio 2DIN per impostarle come sfondo utente.
    All'inizio ho pensato che forse il formato delle immagini non era adeguato a quello del VM034, così le ho prese e le ho trasformate in un formato 800X480 pixel (risoluzione del dispositivo) con estensione ".JPG".
    In questo modo, ho ritentato nell'impresa ed ho riscontrato di nuovo lo stesso problema, ovvero: quando tento di caricare le foto, scansionando tramite l'opzione "SCAN" presente nel dispositivo [SETTAGGI / GENERALI / WALLPAPER / SD --> SCAN] ma anche tramite l'opzione "SCAN" presente nel dispositivo [SETTAGGI / GENERALI / WALLPAPER / UTENTE --> SCAN], mi rimane fissa la schermata nel primo caso " NESSUNA IMMAGINE ", mentre nel secondo " NESSUNA IMMAGINE. IMPORTARE DA SD ".
    Non sò davvero come fare. Ho pensato in extremis, e credo che la farò, di collegare un portatile all'uscita miniUSB, posta frontalmente, con la speranza che il PC riesca a vedere una o piu unità di memoria da poter gestire manualmente, comprendendo così la struttura interna del dispositivo.

    Premetto che: le immagini sono in formato ".JPG" di "800 X 480 pixel", poste all'interno della microSD sia in una cartella specifica e sia messe libere sul livello principale della microSD.

    ringrazio in anticipo per le future risposte e per il tempo speso.

    Vi saluto e vi auguro una buona serata. Grazie!
    Il formato non deve essere .jpg ma .bmp. a 24 bit.
    Se non riesci, dimmi il modello dell'auto e te lo spediamo.

  3. #3
    Principiante
    Data Registrazione
    Mar 2015
    Messaggi
    3
    Auto
    alfa 147 1.6ts

    Re: Problema sfondo utente VM034

    Grazie mille per la risposta, ora converto i file .jpg in .bmp e provo a caricare l'immagine.

    Vi faccio sapere! a presto!

  4. #4
    Principiante
    Data Registrazione
    Jul 2015
    Messaggi
    1
    Auto
    mitsubishi asx

    Re: Problema sfondo utente VM034

    Buongiorno a tutti,sono nuovo nel forum e mi chiamo ZioBrosio.
    Ho un problema con la personalizzazione del wallpaper della phonocar VM034, ho letto nel forum di convertire il formato in bmp. a 24bit ma niente da fare qualcuno mi può aiutare? Grazie in anticipo.Buona giornata

  5. #5
    Principiante
    Data Registrazione
    Mar 2015
    Messaggi
    3
    Auto
    alfa 147 1.6ts

    Re: Problema sfondo utente VM034

    Citazione Originariamente Scritto da ZioBrosio Visualizza Messaggio
    Buongiorno a tutti,sono nuovo nel forum e mi chiamo ZioBrosio.
    Ho un problema con la personalizzazione del wallpaper della phonocar VM034, ho letto nel forum di convertire il formato in bmp. a 24bit ma niente da fare qualcuno mi può aiutare? Grazie in anticipo.Buona giornata
    buonasera ZioBrosio,
    io sto nelle tue stesse condizioni.
    infatti, anche se converti la foto da te scelta in un fortmato ".bmp" a 24 bit, il problema persiste.
    non ho portato risposta dopo la mia prova, di esito negativo, perche ho avuto altro da fare.
    il prossimo passo sarà quello di convertire l'immagine in piu formati (immagine) con la speranza che almeno uno di questi verrà visto dal VM034.
    appena ho tempo farò l'esperimento e se avrà esito positivo ti darò il formato giusto.
    per il momento, sto anche io in attesa di una soluzione piu diretta.
    Buona Giornata a tutti.

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •