Quantcast

annuncio

Comprimi
Ancora nessun annuncio.

Prblema Tweeter

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #11
    Re: Prblema Tweeter

    io ho l'abola come amplificatore, ha lo stesso problema dell'audison?
    in pratica cosa dovrei fare gandalf?

    Commenta


    • #12
      Re: Prblema Tweeter

      secondo me il tuo amply e' il problema...
      Dai un occhiata al mio mercatino:http://www.elaborare.info/forum/vbul...6#post16231086

      Commenta


      • #13
        Re: Prblema Tweeter

        Oggi mi arrivata la coppia di tweeter res detector che avevo ordinato. Premetto che in questi ultimi giorni dall'impianto invece che sentire solo dal tweeter sx non si sentiva pi niente. Tolgo il vecchio detector, ci metto quello nuovo e ancora non si sente nulla.
        Controllo la corrente in ingresso col tester e scopro che ci sono 6v in ingresso sia sull'ampli del fronte anteriore (abola) sia su quello del sub. Inoltre riesco a misurarla solo con la sorgente accesa mentre sull'altro mio impianto (la saxo) mi da 12v regolari.
        Che controlli posso fare per vedere cos che non va? Almeno quando ho la sicurezza che sia l'abola lo smonto e lo spedisco a Gaetano.
        Ultima modifica di TexVTS; 13-06-2005, 21:57.

        Commenta


        • #14
          Re: Prblema Tweeter

          dove hai misurti i 6volts?

          per vedere se l ampli v collega un altoparlantaccio qualunque all uscita a monte del crossover
          M

          Commenta


          • #15
            Re: Prblema Tweeter

            dai piero... ....volt senza "s", grazie.....!!!!!
            il mio impianto su Honda Civic '03:
            sorgente JVC KD-SHX851, f.a. MOREL ELATE 6.3, F.P. Morel Integra Ovation 6.2, Subwoofer Phoenix Gold Xenon 12D4, ampli x subwoofer e woofers SoundSTream Van Gogh 800.5 ampli per medi e tweeters SoundStream Picasso 2x60W

            membro fondatore e preparatore del team SOUNDDIVISION - Casale Monferrato (AL)

            Commenta


            • #16
              Re: Prblema Tweeter

              Originariamente inviato da starmike
              dai piero... ....volt senza "s", grazie.....!!!!!
              ehm... scusa!!
              M

              Commenta

              Sto operando...
              X