annuncio

Comprimi
Ancora nessun annuncio.

Il mio nuovo baule, e i miei nuovi problemi

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Il mio nuovo baule, e i miei nuovi problemi

    Finalment ho dato una degna sistemazione agli ampli ecco le foto:


    devo ancora sistemare i cavi con le fascette che ho finito...

    L' impianto cos configurato: gli harman kardon comandano una portiera ciascuno e sono in mono, l' orion alimenta il sub ed in mono, il positivo del condensatore collegato al portafusibili, tutte le masse sono collegate al negativo del fusibile, e da qu parte il cavo che v a massa.

    i miei nuovi problemi sono questi, a motore acceso sento un leggero fischio che aumenta all' aumentare dei giri del motore, inoltre l' amplificatore della portiera sinistra "scricchiola" un p e solo qualche volta specie all' accensione, ho gi controllato gli rca e sono saldati tutti perfettamente e con connettori con serraggio a vite, i cavi di segnale passano sul lato destro, l' alimentazione sul lato sinistro e i cavi di potenza sul tetto sopra le portiere.
    Ultima modifica di Dragone; 20-01-2006, 13:44.
    Il mio ex impianto:
    Sorgente JVC sh-9101, Woofer RES 170VRKO, Tweeter RES Detector, Amplificatori FA 2 ESB 5290, Subwoofer Soundstream EXW-12 in cassa chiusa, amplificatore subwoofer Orion xtr900, condensatore 1F G&BL
    V.T.R. club member n 10
    Delta S4 Group B Henri Toivonen Club -Socio N13

  • #2
    Re: Il mio nuovo baule, e i miei nuovi problemi

    controlla le masse degli RCA.
    I 2 HK sono ricondizionati?
    Prova anche a scollegare l'alimentazione e spruzzare dello spray disossidante sui e dentro gli RCA del finale,può essere un falso contatto all'interno o a massa,prova anche con dell'aria compressa all'interno del finale,la polvere è una brutta bestia.
    P.S. Avrei curato maggiormente le sagome dei finali per il rivestimento
    Persone affidabili con i quali ho concluso affari
    Ricc,Robbygolf,FmRaTd,Giovannone,Geremia,Ribaldo,Zioladrone,Corto,Rixlablu,SPILLO PVtuning,Power GT,Ermejo,Squalonitro,Marcoxx84,Fabius1969,Okkikikko,Miks,Puntomalato,Unimatrix,Peter.x84,Triplexxx, Big Trouble,Al3xG,LucaSPL,ShinAkuma,Fenicia81,Apo,Ale78,LucaGT,ADvAnCeD,Devon,Mitsuhashi,Marko,Diegt130, Mikelaborazioni,Peppeturbo,Ibiza16v,Superdok81,NinoGT,Willie,Furius46,Maxduemila5,Slimsh@dy,Zioluca8 3,Daniele Rimini,Black Eagle,Lele Slider,Ak663,Spl_Unlimited,BingoDJ,Andrea 16V,Emilio85,Gatto TDCI,AirSerra,Kerberos,Uanema,Paco_turbo150Db,Eremita.

    Commenta


    • #3
      Re: Il mio nuovo baule, e i miei nuovi problemi

      si sono stati ricondizionati circa 2 anni fà, comunque devo dire che lo "screpitio" stà sparendo appena collegati lo facevano spesso ora molto meno, provo a mettere lo spray, cosa intendi per masse degli rca?
      nel collegamento dell' autoradio gli rca li ho tutti isolati con della guaina al silicone impossibile che tocchino qualche cosa, sull' ampli si vede dalla foto come sono collegati.
      Mi rimarrebbe da aumentare la sezione del cavo che và dalla batteria alla massa sarà circa 10mmq userei un 25mmq
      Se ti può essere d' aiuto, per fare una prova ho collegato ad ampli acceso l' rca infilandolo nell' autoradio ma non facendogli toccare la massa dell' rca, si è sentito un fischio crescente e si è bruciato il fusibile dell' ampli.

      Ho usato una fintapelle del cavolo e questi sono i risultati, la prossima volta vernicio tutto....
      Il mio ex impianto:
      Sorgente JVC sh-9101, Woofer RES 170VRKO, Tweeter RES Detector, Amplificatori FA 2 ESB 5290, Subwoofer Soundstream EXW-12 in cassa chiusa, amplificatore subwoofer Orion xtr900, condensatore 1F G&BL
      V.T.R. club member n 10
      Delta S4 Group B Henri Toivonen Club -Socio N13

      Commenta


      • #4
        Re: Il mio nuovo baule, e i miei nuovi problemi

        sono prove che devi fare.
        Intendevo dire che potevi seguire maggiormente la forma degli ampli,sarebbe stato un aspetto visivo più gradevole,hai lasciato troppo spazio tra finale e riverstimento
        Persone affidabili con i quali ho concluso affari
        Ricc,Robbygolf,FmRaTd,Giovannone,Geremia,Ribaldo,Zioladrone,Corto,Rixlablu,SPILLO PVtuning,Power GT,Ermejo,Squalonitro,Marcoxx84,Fabius1969,Okkikikko,Miks,Puntomalato,Unimatrix,Peter.x84,Triplexxx, Big Trouble,Al3xG,LucaSPL,ShinAkuma,Fenicia81,Apo,Ale78,LucaGT,ADvAnCeD,Devon,Mitsuhashi,Marko,Diegt130, Mikelaborazioni,Peppeturbo,Ibiza16v,Superdok81,NinoGT,Willie,Furius46,Maxduemila5,Slimsh@dy,Zioluca8 3,Daniele Rimini,Black Eagle,Lele Slider,Ak663,Spl_Unlimited,BingoDJ,Andrea 16V,Emilio85,Gatto TDCI,AirSerra,Kerberos,Uanema,Paco_turbo150Db,Eremita.

        Commenta


        • #5
          Re: Il mio nuovo baule, e i miei nuovi problemi

          Comunque sei di Milano città o provincia?
          Persone affidabili con i quali ho concluso affari
          Ricc,Robbygolf,FmRaTd,Giovannone,Geremia,Ribaldo,Zioladrone,Corto,Rixlablu,SPILLO PVtuning,Power GT,Ermejo,Squalonitro,Marcoxx84,Fabius1969,Okkikikko,Miks,Puntomalato,Unimatrix,Peter.x84,Triplexxx, Big Trouble,Al3xG,LucaSPL,ShinAkuma,Fenicia81,Apo,Ale78,LucaGT,ADvAnCeD,Devon,Mitsuhashi,Marko,Diegt130, Mikelaborazioni,Peppeturbo,Ibiza16v,Superdok81,NinoGT,Willie,Furius46,Maxduemila5,Slimsh@dy,Zioluca8 3,Daniele Rimini,Black Eagle,Lele Slider,Ak663,Spl_Unlimited,BingoDJ,Andrea 16V,Emilio85,Gatto TDCI,AirSerra,Kerberos,Uanema,Paco_turbo150Db,Eremita.

          Commenta


          • #6
            Re: Il mio nuovo baule, e i miei nuovi problemi

            provincia sono di arconate, vicino castano, busto arsizio

            ho provato con il ravviva contatti l' ho spruzzato su rca connettori e interruttori e sembra sparito il crepitio, rimane il problema del fischio a motore acceso

            in origine era previsto di inserire negli spazi vuoti del plexiglass azzurro (che ho) se ho voglia lo taglio e ce lo metto
            Ultima modifica di Dragone; 20-01-2006, 15:05.
            Il mio ex impianto:
            Sorgente JVC sh-9101, Woofer RES 170VRKO, Tweeter RES Detector, Amplificatori FA 2 ESB 5290, Subwoofer Soundstream EXW-12 in cassa chiusa, amplificatore subwoofer Orion xtr900, condensatore 1F G&BL
            V.T.R. club member n 10
            Delta S4 Group B Henri Toivonen Club -Socio N13

            Commenta


            • #7
              Re: Il mio nuovo baule, e i miei nuovi problemi

              anche io ho lo stesso problema con gli hk... Beh mi sono arreso, anche perchè dopo un 10 minuti che si riscaldano il fischio scompare...

              Commenta


              • #8
                Re: Il mio nuovo baule, e i miei nuovi problemi

                Originariamente inviato da Dragone
                provincia sono di arconate, vicino castano, busto arsizio
                che vicino a buscate

                il ronzio potrebbe essere un problema del punto in cui hai collegato la massa, sei sicuro che fra li e il negativo della batteria ci sia una resistenza abbastanza bassa?

                ...sapete cosa ho scoperto? Che cosa? Che la gente non dice nulla Oh, parler pure di qualche cosa, la gente! No, vi assicuro. Parla di una gran quantit di automobili, parla di vestiti e di piscine e dice che sono una meraviglia! Ma non fanno tutti che dire le stesse cose e nessuno dice qualcosa di diverso dagli altri...
                [Ray Bradbury, Fahrenheit 451]

                Commenta


                • #9
                  Re: Il mio nuovo baule, e i miei nuovi problemi

                  infatti non che te ne accorgi, il rumore della macchina quasi lo copre, non ho provato se dopo un p scomare......
                  anche perch l' ampli del sub suona perfettamente....

                  magari provare con una ferrite sul cavo di alimentazione.... degli hk


                  onestamente non s se c una resistenza abbastanza bassa, sulla lamiera sotto la cappelliera, l' ampli del sub ce l' ho sempre collegato senza mai problemi, il fischio lo sento solo con gli hk
                  Ultima modifica di Dragone; 20-01-2006, 15:18.
                  Il mio ex impianto:
                  Sorgente JVC sh-9101, Woofer RES 170VRKO, Tweeter RES Detector, Amplificatori FA 2 ESB 5290, Subwoofer Soundstream EXW-12 in cassa chiusa, amplificatore subwoofer Orion xtr900, condensatore 1F G&BL
                  V.T.R. club member n 10
                  Delta S4 Group B Henri Toivonen Club -Socio N13

                  Commenta


                  • #10
                    Re: Il mio nuovo baule, e i miei nuovi problemi

                    Il fischio del motore lo ricevi sempre al 95% nell'ampli che emette lo spettro alto del messaggio musicale.
                    Controlla bene il punto dove hai collegato la massa,togli la vernice e serralo bene,prova anche in altri punti il serraggio del cavo di massa,tipo cinture di sicurezza.
                    Li è realmente a massa sul telaio,può essere che dove lo hai collegato non faccia sufficente massa.
                    Persone affidabili con i quali ho concluso affari
                    Ricc,Robbygolf,FmRaTd,Giovannone,Geremia,Ribaldo,Zioladrone,Corto,Rixlablu,SPILLO PVtuning,Power GT,Ermejo,Squalonitro,Marcoxx84,Fabius1969,Okkikikko,Miks,Puntomalato,Unimatrix,Peter.x84,Triplexxx, Big Trouble,Al3xG,LucaSPL,ShinAkuma,Fenicia81,Apo,Ale78,LucaGT,ADvAnCeD,Devon,Mitsuhashi,Marko,Diegt130, Mikelaborazioni,Peppeturbo,Ibiza16v,Superdok81,NinoGT,Willie,Furius46,Maxduemila5,Slimsh@dy,Zioluca8 3,Daniele Rimini,Black Eagle,Lele Slider,Ak663,Spl_Unlimited,BingoDJ,Andrea 16V,Emilio85,Gatto TDCI,AirSerra,Kerberos,Uanema,Paco_turbo150Db,Eremita.

                    Commenta

                    Sto operando...
                    X