annuncio

Comprimi
Ancora nessun annuncio.

Consiglio montaggio Pioneer AVH-X8600BT

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Consiglio montaggio Pioneer AVH-X8600BT

    Ciao a tutti, ieri ho montato provvisoriamente il Pioneer AVH-X8600BT per vedere come andava, non ho ancora collegato il filo verde per il freno a mano (che metter a massa per vedere se funziona la visualizzazione dei video in movimento). Il problema che non riesco a fare l'aggiornamento, quando vado nelle informazioni di sistema, la voce "Aggiornamento firmware" rimane in grigetto e quindi inattiva, pu essere colpa del filo verde?
    Grazie in anticipo.

  • #2
    Re: Consiglio montaggio Pioneer AVH-X8600BT

    Risolto! Era il filo verde per il contatto con il freno a mano.

    Commenta


    • #3
      Re: Consiglio montaggio Pioneer AVH-X8600BT

      Domanda: Come v, nel complesso questa sorgente?
      La usi anche col mirror-link sullo smartphone?
      Life is too short, to drive boring cars...
      Panda 100Hp (stock engine, 1368cc, Euro4, iniezione sequenziale fasata)

      Panda ?? Hp (750cc engine @ 1242cc, Euro 0, camme, scarico, pompa carburante elettrica e carburatore Dell'Orto doppio corpo 40mm)

      Commenta


      • #4
        Re: Consiglio montaggio Pioneer AVH-X8600BT

        Va molto bene, la uso con Apple CarPlay, l'unica cosa che ha un problema con l'alimentazione, ogni tanto, quando re inserisco il frontalino non si accende lo stereo e devo resettarlo. Da quanto ho capito dovrebbe essere un problema di alimentazione ma non sono sicuro mi viene da pensare che sia anche il software, spero esca un nuovo aggiornamento presto, almeno posso testarlo. A proposito, qualcuno ha lo stesso problema?


        Inviato dal mio iPhone utilizzando Tapatalk

        Commenta


        • #5
          Re: Consiglio montaggio Pioneer AVH-X8600BT

          ciao
          anche io sono afflitto da questo noioso problema di mancato avvio. l'ho portato addirittura in assistenza ma nulla da fare. secondo me sono perfettamente consci del difetto e minimizzano il fatto. non sono sicuro che un aggiornamento software lo risolva, anche perch uno gia ce ne stato (v.1.07) senza risolvere nulla.
          sono molto deluso dalla Pioneer.
          ho anche scritto un reclamo a Pioneer allegando un video, forse sarebbe il caso di scrivere pi persone per lamentare il difetto. Se ho novit vi tengo informati.

          Commenta


          • #6
            Re: Consiglio montaggio Pioneer AVH-X8600BT

            Ciao, anche tu l'hai montato escludendo il contratto della chiave? Mi hanno detto che potrebbe essere quella la causa.


            Inviato dal mio iPhone utilizzando Tapatalk

            Commenta


            • #7
              Re: Consiglio montaggio Pioneer AVH-X8600BT

              Io lo monto fornendo il sottochiave come da libretto istruzioni attraverso una centralina paser per il recupero dri comandi al volante.tu invece?

              Commenta


              • #8
                Re: Consiglio montaggio Pioneer AVH-X8600BT

                Io ho escluso il sotto chiave e pensavo fosse quello il problema ma se tu mi dici che lo hai montato normalmente mi sa che non quello il problema. Questa cosa mi sta facendo impazzire...costa pi di 500 e non lo posso utilizzare normalmente??? Io glielo vado a tirare se non mi risolvono il problema!


                Inviato dal mio iPhone utilizzando Tapatalk

                Commenta


                • #9
                  Re: Consiglio montaggio Pioneer AVH-X8600BT

                  Ho scritto a pioneer per la sostituzione ma non ne vogliono sapere e li sto minacciando per vie legale. Il presupposto e lo stesso osdia costavin sacco di soldi una nota marca e fanno ste cagate. Su quale macchina lo monti?

                  Commenta


                  • #10
                    Re: Consiglio montaggio Pioneer AVH-X8600BT

                    Opel corsa D


                    Inviato dal mio iPhone utilizzando Tapatalk

                    Commenta

                    Sto operando...
                    X