annuncio

Comprimi
Ancora nessun annuncio.

strano bump nel suboofer consigli please

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • strano bump nel suboofer consigli please

    salve a tutti,oggi mi sorto un bel problema nell impianto audio della mia auto il famos bumb nel suboofer.Il mio impianto chiamiamolo cos composto da un kit due vie ed un suboofer,il kit due vie con crossover passivi pilotato da un amplificatore della kenwood,mentre il suboofer della magnat pilotato dal suo amp magnat.I fili penso di averli passati bene,ogniuno ha il suo positivo con fus con relativo punto di massa sulla lamiera dell'auto il remoto ho fatto il ponte fin qui ok.Il bump lo fa solo il suboofer ho provato alimentando il remoto con la batteria dell'auto per vedere se era lo stereo ma niente,ho fatto una prova cambiando l'rca ne ho messo uno maschio maschio con jek da 3,5mm collegato al cellulare accendo niente bump spengo niente bump scomparso ,mentre se lo collego dietro lo stereo quando spengo bump solo l'amp del suboofer.Ho provato anche a staccare l altro amp ma niente provato a cambiare ancche l'rca niente.cosa pu essere.La car in questione una smart del 2000.La batteria di 80 amp.Lo stereo stato comprato ieri.Come posso risolvere???Ringrazio a tutti quelli che mi daranno consigli utili...

  • #2
    Re: strano bump nel suboofer consigli please

    Le masse sono messe TUTTE nello stesso punto?
    Il mio mercatino : http://forum.elaborare.com/showthrea...ol-da-DjBert88

    Commenta


    • #3
      Re: strano bump nel suboofer consigli please

      si quelle solo quelle dei due amplificatori sono unite,quella dello stereo apparte! Pensi che sia quello il problema? oppure devo fare un ritardo sull amplificatore?

      Commenta

      Sto operando...
      X