annuncio

Comprimi
Ancora nessun annuncio.

Problema con CMD all'avvio delPC

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Problema con CMD all'avvio delPC

    Buongiorno a tutti e buona domenica
    Ringrazio anticipatamente tutti per il supporto e porgo i complimenti per il Forum.

    Il problema che richiede aiuto il seguente (simile a quello pubblicato in data 22/11/2014, in questa sezione ieri da un altro utente):

    Sistema Operativo Windows XP SP3. Da ieri pomeriggio, ad ogni avvio del pc, dopo aver caricato desktop completo e tutti i programmi in esecuzione automatica, dopo qualche secondo si apre la finestra di dialogo del DOS (cmd) con la seguente dicitura:

    (in alto) IMPOSSIBILE TROVARE IL FILE SPECIFICATO.
    (subito sotto) C:\WINDOWS\system32>

    Come potete leggere, al contrario dell'altro utente (tale Alexio89) il mio cmd non scrive altro. Se pu aiutarvi a capire meglio, prima che iniziasse a comparire questa finestra ieri ho utilizzato UTorrent, poi ho effettuato (ma solo per abitudine) una scansione completa con Malwarebytes (lo faccio ogni 10 giorni circa), che ha trovato un Malware di "razza" Pop.up ecc. (che ho spostato in quarantena) e ho "ripulito" con CCleaner il pc e sistemato gli errori di registro che mi segnalava.

    Terminati questi procedimenti, ho riavviato il pc e da quel momento, ad ogni riavvio si apre la finestra del DOS con le scritte citate sopra.

    Prima di "approdare" qui, ho fatto alcune ricerche sul web, ho trovato parecchi siti e forum dove si discuteva di problemi analoghi (anche datati fino a 6 anni fa) ma ognuno nella finestra di DOS visualizzava almeno il nome di uno o pi files o altri problemi. Io non riesco a capire, se il sistema non me lo segnala, quale sia questo benedetto file "specificato" (secondo lui) che non trova. Il pc stabile, funziona tutto alla perfezione, ma l'apertura del DOS mi infastidisce anche perch vorrei capire da cosa dovuta. Ho saputo oggi, parlando con una persona che utilizza un pc fisso (come il mio) ma con Sistema Operativo Windows Vista, che anche lei visualizza la stessa finestra da almeno un anno e mezzo, con scritte diverse che non mi ha saputo elencare. Ma si limita a chiudere la finestra e continuare a utilizzare il pc come se nulla fosse.

    Qualcuno riesce ad aiutarmi cortesemente?

    Utilizzo Avast da sempre su pc diversi, fissi e portatili, in versioni differenti e non ho mai avuto problemi di sorta, anzi devo dire che mi trovo benissimo.

    Ringrazio anticipatamente per l'aiuto e auguro ancora a tutti Buona Domenica
    Ultima modifica di Conanbarbaro61; 23-11-2014, 15:42. Motivo: Corretto alcuni errori di battitura. Non riesco a correggere il titolo ("delPC" rimasto tutto attaccato, chiedo scusa)

  • #2
    Re: Problema con CMD all'avvio delPC

    Ciao, potresti provare anche tu a disinstallare Avast, se poi non risolvi, posta un log di hijackthis e prova a fare un avvio diagnostico.

    Commenta


    • #3
      Re: Problema con CMD all'avvio delPC

      probabilmente l'antivirus ha "seccato" un file della cartella system32..
      magari si risolve copiando i files originali dal disco di ripristino, pero' e' sempre un incognita.
      Il problema di Wuindou e' sempre stata l'attivazione on lain che per reistallare tutto bisogna fare i salti mortali.
      e piu' di qualcuno che conosco, ha acquistato l'originale ma ha istallato la copia crakkata.
      altri invece sono passati direttamente a linux.
      English : CV boots = cuffie semiassi - AWD = 4x4 , FWD = Traz.Anteriore, RWD = Traz.Posteriore
      <misure del monitor>

      Commenta


      • #4
        Re: Problema con CMD all'avvio delPC

        L'attivazione on line la si fa in 3 secondi, il problema semmai che al 99% il sistema operativo non becca la scheda di rete o periferica wifi, quindi senza un secondo PC che funziona un bel problema

        Comunque molti file della cartella System 32 si trovano nella cartella i386 con l'underscore ( _ ) al posto dell'ultima lettera dell'estensione
        -

        Commenta


        • #5
          Re: Problema con CMD all'avvio delPC

          Originariamente inviato da _SimO_ Visualizza il messaggio
          L'attivazione on line la si fa in 3 secondi, il problema semmai che al 99% il sistema operativo non becca la scheda di rete o periferica wifi, quindi senza un secondo PC che funziona un bel problema

          Comunque molti file della cartella System 32 si trovano nella cartella i386 con l'underscore ( _ ) al posto dell'ultima lettera dell'estensione
          si, ma ogni volta stare ad attacare il pc ad inernette senza protezioni (antivirus e firewall) e' una seccatura non da poco.
          inoltre non sai cosa realmente trasmette o riceve.
          English : CV boots = cuffie semiassi - AWD = 4x4 , FWD = Traz.Anteriore, RWD = Traz.Posteriore
          <misure del monitor>

          Commenta


          • #6
            Re: Problema con CMD all'avvio delPC

            Grazie a tutti per le risposte.
            La copia di XP che ho installato "Autentica". Infatti, il SP3 l'ho scaricato e installato direttamente dal sito di Microsoft (con la copia crakkata ti attacchi al tram ). Ieri sera ho eseguito anche una deframmentazione del disco (che in effetti era parecchio frammentato) e un ulteriore chkdsk /f /r (durante il quale sono stati trovati e riparati alcuni errori). Al termine ho riavviato, e la finestra CMD non comparsa.
            Poi ho guardato la partita in streaming (a schermo intero), e verso la fine si impallato per un attimo...non riuscivo a uscire dalla modalit schermo intero...finalmente quando si sbloccato, ho terminato la visione a dimensione normale (per intenderci con lo schermo dentro la scheda del browser, Mozilla Firefox 33.0) ma la classica barra azzurra delle applicazioni in basso era diventata nera e non si visualizzavano pi le icone (compariva solo "Start" passandoci sopra con il cursore del mouse). Secondo me si impallata la scheda video per qualche motivo cos ho chiuso tutto ( una Nvidia, ho gi controllato sul sito del produttore e gli ultimi driver rilasciati sono quelli che ho io installati), ho riavviato e....Taaaaaacc! Di nuovo la finestra del CMD con le solite scritte citate nel post iniziale. Ero stanco, ho chiuso la finestra e ho continuato a utilizzare il pc per i miei scopi e poi ho spento. Stamattina, quando l'ho acceso (non l'ho pi n spento n riavviato da mezzogiorno fino a questo momento) la finestra del CMD non si aperta. Per ora ci rinuncio, almeno fino al prossimo episodio...
            Scusate...una domanda magari "idiota": la voce CTFMON.EXE che trovo in Avvio di CCleaner, corrisponde al CMD? Se cos fosse, se dal CCleaner disattivo l'avvio automatico, poi riesco comunque a richiamare la finestra CMD in caso mi servisse? Grazie mille

            Commenta


            • #7
              Re: Problema con CMD all'avvio delPC

              http://support.microsoft.com/kb/282599/it

              Il problema che hai del software vecchio e non pi supportato

              Che hardware hai?
              -

              Commenta


              • #8
                Re: Problema con CMD all'avvio delPC

                Ho visto poi ieri sera che la voce CTFMON.EXE appartiene al prodotto Office di Microsoft quindi non il caso nostro.
                La configurazione Hardware del pc Intel Pentium 4 CPU 2.50 GHz 1,2 GB di RAM e NVIDIA GeForce FX5200.
                Comunque, anche oggi, avviato il pc intorno alle ore 13 e la fiinestra del CMD NON SI E' aperta

                Commenta

                Sto operando...
                X