annuncio

Comprimi
Ancora nessun annuncio.

alfa Mito che non va dopo cambio scarico

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • alfa Mito che non va dopo cambio scarico

    buona sera,
    Mi serve un aiuto.
    Ho una mito 155 cv mappata ed oggi ho messo lo scarico artigianale con centrale silenziato...praticamente a random mentre accelero in quarta o in quinta tra i 4\5000 giri mi fa un buco e torna a 4000 per poi risalire.
    Premetto che la mappa e stata fatta mesi fa con l originale e prima dello scarico nn lo faceva. Cosa puo essere? C'e' un nesso tra le due cose?
    Grazie

  • #2
    Re: alfa Mito che non va dopo cambio scarico

    Si
    Va rimappata con il nuovo scarico. Sempre che lo scarico artigianale sia correttamente dimensionato

    Inviato dal mio easyteck zefiro utilizzando Tapatalk

    Commenta


    • #3
      Re: alfa Mito che non va dopo cambio scarico

      Pu essere un problema di sonda lambda che non legge bene i gas di scarico del nuovo scarico

      Commenta


      • #4
        Re: alfa Mito che non va dopo cambio scarico

        solitamente si dovrebbe mappare sempre alla fine, cio dopo le dovute modifiche meccaniche!! ad ogni successiva modifica (o quasi), per giusta regola andrebbe rivista la mappa!!
        da vedere.... o questo il problema, oppure da vedere se, essendo artigianale, non ci sia proprio un problema di "concezione" dello scarico...!!
        Life is racing. Evertything else is just waiting.
        "La vittoria pi bella? quella che ancora ha da venire." Cit. ENZO FERRARI
        Rieti Racing club: official page: https://www.facebook.com/RietiRacingClub/
        MY TWITTER @ragnofurious
        IL MIO CANALE YOUTUBE

        Commenta


        • #5
          Re: alfa Mito che non va dopo cambio scarico

          Scusate se rispondo ora ma sn stato senza internet.
          Allora la macchina e stata rimappata due anni fa da originale... Ora piano piano ho fatto interccoler filtro e scarico da 63. Ho staccato anche la batteria x fare un tentativo ma sembra che continua a farmi questo buco fastidioso..
          Ultima modifica di Ifrit; 25-11-2015, 17:06.

          Commenta


          • #6
            Re: alfa Mito che non va dopo cambio scarico

            Va corretta la mappa

            Inviato dal mio easyteck zefiro utilizzando Tapatalk

            Commenta


            • #7
              Re: alfa Mito che non va dopo cambio scarico

              scarico completo o solo centrale e terminale?

              di quanto e pi grande lo scarico artigianale rispetto all'originale?

              Commenta


              • #8
                Re: alfa Mito che non va dopo cambio scarico

                non solo.... da vedere anche quanto pi grande l'IC!! se troppo maggiorato, si rischia che poi la prex della turbina risulti troppo bassa...! quindi in quel caso, la mappa va rivista eccome!! a parte che io la farei ricontrollare a prescindere dopo queste modifiche meccaniche!!!
                Life is racing. Evertything else is just waiting.
                "La vittoria pi bella? quella che ancora ha da venire." Cit. ENZO FERRARI
                Rieti Racing club: official page: https://www.facebook.com/RietiRacingClub/
                MY TWITTER @ragnofurious
                IL MIO CANALE YOUTUBE

                Commenta


                • #9
                  Re: alfa Mito che non va dopo cambio scarico

                  Ma se queste sono modifiche da "margine basso", quelle per cui sarebbe necessario rimappare quali sarebbero secondo lui?!

                  Commenta


                  • #10
                    Re: alfa Mito che non va dopo cambio scarico

                    Originariamente inviato da DENISSANGTR Visualizza il messaggio
                    scarico completo o solo centrale e terminale?

                    di quanto e pi grande lo scarico artigianale rispetto all'originale?
                    Centrale con barilotto silenziato e terminale omologato skara73 da 63 mm

                    Commenta

                    Sto operando...
                    X